Resolved
This incident has been fully resolved, and all services are now operating normally without any performance issues.
Posted Oct 20, 2025 - 21:23 UTC
Update
We continue to see degraded performance, although all our systems are operational.
Posted Oct 20, 2025 - 18:03 UTC
Monitoring
We’re continuing to restore services while our cloud provider experiences a partial outage. Customers may still see slowness or degraded performance.
Posted Oct 20, 2025 - 14:46 UTC
Identified
We are experiencing an outage due to some issue in AWS. We are working closely with them to get this resolved or mitigated as quickly as possible.
Posted Oct 20, 2025 - 13:39 UTC
This incident affected: Third Party (Auth0 User Authentication, AWS ec2-eu-central-1, AWS ivs-us-east-1, AWS ivs-eu-west-1, AWS ivs-us-west-2, AWS ecs-us-west-1, AWS ecs-us-west-2, AWS ecs-us-east-1, AWS ecs-us-east-2, AWS cloudfront, AWS ec2-us-west-1, AWS ec2-us-west-2, AWS ec2-us-east-2, AWS ec2-us-east-1, AWS ec2-eu-west-1, AWS ec2-eu-west-2), Virtual stage / Live streaming (Virtual stage audio/video, Stage interactions, Live streaming, Stream recording, Video sharing, Chat+, Video-on-demand), Admin dashboard, Emails, Networking hub (Networking circle audio/video, Chat+, Circle recording), and APIs (Event, Networking, Company, Customization, Analytics, CRM integrations).