Auth0 User Authentication major outage
Incident Report for Sequel
Resolved
This incident has been resolved. This only affected some admin users trying to login to the Sequel dashboard. All other services including registration, event joining and participating to events were not impacted.
Posted Mar 13, 2023 - 16:47 UTC
Monitoring
A fix was deployed from Auth0 and we are monitoring the results.
Posted Mar 13, 2023 - 16:35 UTC
Identified
Our login provider, Auth0, is having a major outage and some users are unable to login and access the Sequel dashboard. We are working with Auth0 to provide an estimated fix.

More information can be found here: https://status.auth0.com/incidents/41gk3rcgm9vg
Posted Mar 13, 2023 - 16:27 UTC
This incident affected: Admin dashboard.