Going live issues for some users
Incident Report for Sequel
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 19:17 UTC
Monitoring
Our backup servers are fully deployed and the issue was resolved. Users are able to go live at any point. We are continuing to monitor the outage from AWS.
Posted Jul 28, 2022 - 18:11 UTC
Identified
This was caused by the AWS outage in us-east-2 where a few of our streaming servers are located. Our backup regions are now handling all the live requests and we are actively routing all traffic away from us-east-2.
Posted Jul 28, 2022 - 17:38 UTC
Investigating
We are currently investigating an issue caused by the AWS outage in us-east-2. Some users might not be able to go live.
Posted Jul 28, 2022 - 17:24 UTC
This incident affected: Virtual stage / Live streaming (Live streaming, Stream recording).