No further network issues were detected. The us-east-1 region was successfully restored.
Posted Jul 16, 2025 - 21:33 UTC
Monitoring
The issue was caused by an increases error rates in us-east-1 from our cloud provider. All webinars are now automatically routed to other regions. Streams are working as expected for all users. We will continue to monitor this region.
Posted Jul 16, 2025 - 19:15 UTC
Investigating
We are currently seeing increased errors when users are going live causing a blank screen for the audience. The issue is resolved if the live stream is restarted by the host.
Our team is investigating the root cause.
Posted Jul 16, 2025 - 18:30 UTC
This incident affected: Virtual stage / Live streaming (Live streaming).