Resolved: Hosts Unable to See Attendee Chat Messages, Polls, and CTAs

Incident Report for Sequel

Resolved

During today’s deployment, a configuration issue introduced in the latest build caused a problem affecting several host-facing engagement features. Attendees were able to send and view chat messages normally; however, hosts and presenters were unable to see attendee chat messages in the host interface. Additionally, polls and CTAs triggered during the session were also affected, as hosts could not see their state or responses, which caused confusion when managing live engagement features during events.

The issue was traced to an incorrect configuration released with the newest build. Once identified, the configuration was corrected and a fix was deployed. All affected functionality—including chat visibility, polls, and CTAs in the host interface—has now been fully restored.
Posted Mar 11, 2026 - 16:30 UTC