Some audience users are seeing stream disconnects and reconnects while watching a webinar
Incident Report for Sequel
Resolved
We continued to monitor and we have not seen any more issues after the fix was deployed. This incident is now resolved.
Posted Oct 02, 2024 - 21:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2024 - 19:59 UTC
Identified
We identified an issue with our cloud provider causing the stream for some users to temporarily get disconnected and reconnected within a few seconds. We are working on a fix to be deployed as soon as possible.
Posted Oct 02, 2024 - 18:37 UTC
This incident affected: Virtual stage / Live streaming (Live streaming).