Circle Recordings are not available

Incident Report for Sequel

Resolved

This incident has been resolved.
Posted Aug 24, 2022 - 20:56 UTC

Update

Circle Recordings are working.
Posted Aug 24, 2022 - 20:55 UTC

Identified

We are working to resolve this as soon as possible.
Posted Aug 24, 2022 - 16:47 UTC
This incident affected: Networking hub (Circle recording).