AWS major outage affecting multiple services
Incident Report for Sequel
Resolved
This incident has been resolved and all systems are fully operational.
Posted Jun 13, 2023 - 22:10 UTC
Monitoring
The AWS team deployed a fix and our affected services are operational with minor degradation. We are monitoring to ensure a full recovery.
Posted Jun 13, 2023 - 20:45 UTC
Identified
The issue is caused by a major AWS outage affecting AWS Lambda functions: https://health.aws.amazon.com/health/status.

We are working closely with the AWS team to restore this as soon as possible.
Posted Jun 13, 2023 - 19:44 UTC
Investigating
We are currently investigating an issue with AWS in the us-east region affecting some customers to access the dashboard and go live.
Posted Jun 13, 2023 - 19:32 UTC
This incident affected: Admin dashboard and Virtual stage / Live streaming (Live streaming, Stream recording).