Users are seeing slow responses

Incident Report for Sequel

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 18:31 UTC

Monitoring

A fix has been deployed and our response rates are back to normal. The team is monitoring to ensure we don't see a spike again.
Posted Aug 28, 2025 - 16:36 UTC

Investigating

We are investigating an issue causing our platform to respond slowly.
Posted Aug 28, 2025 - 15:31 UTC
This incident affected: Virtual stage / Live streaming (Virtual stage audio/video, Stage interactions, Live streaming, Stream recording, Video sharing, Chat+) and Admin dashboard.