Some users are unable to setup new CRM integrations in Sequel
Incident Report for Sequel
Resolved
We experienced issues with creating new CRM integrations, fetching CRM forms and mapping fields to forms. We worked with our integration partner and the issue has been resolved, all CRM integrations are working correctly.
Posted Jul 18, 2024 - 19:40 UTC
Identified
We continue to work on resolving the CRM integrations page, mapping CRM fields and fetching CRM forms. We have identified the root cause.
Posted Jul 18, 2024 - 18:21 UTC
Investigating
We are currently investigating an issue creating new CRM integrations in Sequel, fetching CRM forms and mapping fields to forms. We will provide more details once we identify the root cause.
Posted Jul 18, 2024 - 16:37 UTC
This incident affected: APIs (CRM integrations).